HardenedPHP secures old and unsupported versions of PHP. In those old versions, including the widely used 5.2, 5.3, 5.4 and 5.5, vulnerabilities, even if discovered, are not patched by the PHP.net community. HardenedPHP takes care of all this.

In your cPanel you can choose to run a different version of PHP than what we have loaded for default, you can choose between 5.1, 5.2, 5.3, 5.4, 5.5, 5.6, 7.0, 7.1, you also have the ability to enable or disable modules.

 Friday, December 23, 2016

« Back