PHP has been upgraded to 5.6.19

For those of you on our Thailand based servers you do have an option in your control panel to use older versions of PHP, just go to the PHP selector and choose which version you would like to use, you can also turn off and on modules you would like PHP to use.

So if you need an older version of PHP we provide you with that service.

The selector also allows the use of PHP 7.

If you have any questions please feel free to open a support ticket and we will be happy to assist you.

 Monday, March 14, 2016

« Back