Hardened PHP updated

 Dec 23rd

HardenedPHP secures old and unsupported versions of PHP. In those old versions, including the widely used 5.2, 5.3, 5.4 and 5.5, vulnerabilities, even if discovered, are not patched by the PHP.net community. HardenedPHP takes care of all this. In your cPanel you can choose to run a different version of PHP than what we have loaded for default, ... Read More »

New SPAM protection

 Dec 23rd

Hello,We are pleased to announce a new SPAM system called "MailScanner" MailScanner scans email for viruses, spam, phishing, malware, and other attacks against security vulnerabilities and plays a major part in the security of a network.You will find the new ICON listed in the email section. This allows users to maintain their own settings, via ... Read More »